This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Full width layout not going full width?

  • Creator
    Topic
  • #2014
    kaylish
    Member

    I created a layout and chose full width but it seems to be leaving an area for a widget. Any clue what is causing this and how to correct it?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Author
    Replies
  • #2036
    littleantz
    Participant

    Did you ensure that you assigned the custom layout and choose the full width layout you created under custom layout pull down menu (page option section when you’re creating the page)

    #2042
    Jason Bobich
    Keymaster

    Hello,

    Can you please provide a link to the issue so I can see what you’re setting up?

    #2064
    kaylish
    Member

    http://premierpharmacy.ca/ and if i want to put a widget area in, the area starts by the slogan area and doesn’t let the slogan area be full size.

    #2074
    Jason Bobich
    Keymaster

    In your custom layout, yes you’ve got the full-width sidebar layout applied, however in that full-width area you have the “Columns” element; you’ve got it setup with 2 columns (66%/33%).

    You could do two things that could quickly give you the result you’re going for.

    Option 1: Set the Columns element to “1 Column”

    Option 2: Copy the content from the first column. Delete the columns element. Add a “Content” element. Paste in the copied content.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The forum ‘Akita Responsive WordPress Theme’ is closed to new topics and replies.