This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Foot Widgets Not Responding

  • Creator
    Topic
  • #8109
    ithouse
    Participant

    Hi Jason,

    I was adjusting and adding some new footer widgets to my website (www.sdtravelershouse.com). After finding the widget that I would like to display on the bottom of my page (Get In Touch and the Yelp Widget), the website stopped responding and now isn’t syncing up with what I am doing on the backend.

    There is a weather widget that is being displayed that I don’t have setup to be displayed. I deleted that widget and it is still being displayed. Also, I have it setup on the backend to display the footer in two columns but the website is still stacking them up in one column.

    Any advice on why things are syncing up with what I am doing in the back end?

    Thanks!
    Bobby

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #8110
    Jason Bobich
    Keymaster

    Hello Bobby,

    Did you figure it out? Here’s what I see:

    Note that this is on the subpages of your site. It appears you’ve made some sort of HTML customizations that’s messing with the overall layout of the theme on the homepage.

    #8111
    Jason Bobich
    Keymaster

    I also noticed you have WP-Super-Cache installed. That could have something to do with why you’re not seeing instant results. Double check what you’re doing with that plugin.

    #8118
    ithouse
    Participant

    Thanks! It was that Cache Widget that was messing everything up.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The forum ‘Commodore WordPress Theme (formerly Complexity)’ is closed to new topics and replies.