This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Floating widget area not working

  • Creator
    Topic
  • #1327
    carolinebes
    Participant

    Hello,
    i just bought this theme but my floating widget area is not working. I can’t add new area’s.
    http://picturestack.com/228/544/rhVaddnew1mO.jpg
    What can i do? I’m not the most technical person but i hope you can help me!

    Thank yyou!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Author
    Replies
  • #1337
    Jason Bobich
    Keymaster

    Hello,

    Don’t worry we’ll get it sorted. I think I know what the issue is and this is fixed for the next update. — Do you by chance have a lot of posts on your site? Like hundreds of posts?

    If so, I think the issue is just that the Add Widget Area page is trying to list out all of your posts so they can be selected for assignments, but your server is dying in the process. I can provide a fix for you if you install the Child theme that came with your theme package you downloaded from ThemeForest. Can you do that? Or do you need me to explain that further?

    #1341
    carolinebes
    Participant

    Hello Jason,

    I do have a lot of posts. arround 220 something.
    i just installed the child theme and activated it. What can i do next?

    Thank you.

    #1344
    Jason Bobich
    Keymaster

    So, in your Child theme’s functions.php put this:

    function my_conditionals_config( $conditionals ){
    	unset( $conditionals['posts'] );
    	return $conditionals;
    }
    add_filter('themeblvd_conditionals_config', 'my_conditionals_config');

    Does that solve the issue?

    #1345
    carolinebes
    Participant

    Yes it definitely does 🙂
    Thank you Jason!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The forum ‘Swagger Responsive WordPress Theme’ is closed to new topics and replies.