This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Featured Videos Plugin Not Working Under 3.5

  • Creator
    Topic
  • #1386
    ladrach
    Member

    My Alyeska-based site was working fine. Was using the Featured Videos Plugin. Upgraded to WP 3.5 and the option to set a video as the featured image went away. Any ideas on a fix??

Viewing 4 replies - 1 through 4 (of 4 total)
  • Author
    Replies
  • #1403
    Jason Bobich
    Keymaster

    Hmm, not sure on that one. Are you sure you still have the plugin activated? All is still working over here. What version of Alyeska are you using?

    #1406
    ladrach
    Member

    I am running v2.1.5, and yes, plugin is still activated. Older posts with featured videos are still intact, but you cannot insert featured videos in new posts. WP 3.5 completely changed the gallery interface and there is no longer a way to define a video as a featured image (unless I’m missing it somewhere).

    #1409
    Jason Bobich
    Keymaster

    Maybe there is a misunderstanding between us, but nothing that has changed as far as I know. There was never any way with WordPress to select a “featured video” and my plugin still works as it did. Under the Post Options (what I show in the screenshot previously taken with WordPress 3.5), you select “Replace featured image with video” and insert the URL to your video, which needs to be compatible with WP oEmbed.

    If you have a featured image currently set the video will show in its place, and if you don’t the video will still show. So, it realistically has nothing to do with WordPress’s actual concept of selecting a “featured image” —

    But on that note anyway, the Media Uploader has been re-designed, but you still configure Featured Images in the same way.

    #1412
    ladrach
    Member

    Thanks for the help, Jason. Turned out to be a glitch in the post. Deleted the post , reposted and re-inserted the video and it works. Sorry for the false alarm. I appreciate your quick assistance!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The forum ‘Alyeska Responsive WordPress Theme’ is closed to new topics and replies.