This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Featured Image Not Hiding in Full Post View

  • Creator
    Topic
  • #3986
    vacha
    Member

    There is an option available in Posts in which a feature image hides in when the full post is being viewed. It doesn’t seem to work. It didn’t work in the original version we purchased or the December update we just installed.

    For example, the feature image is shown here: http://vacommunityhealth.org/resources/news/
    But as I understand it, it should not show when has selected to view the full post. http://vacommunityhealth.org/2013/02/medicaid-delay-costs/

    The feature image is important to us because without it, the page becomes too text-heavy and not as visually interesting. I add the horizontal rule to separate the feature image from the image I’m using in the post. And the reason I’m using two different images in the first place is because it looks really wonky to show a thumbnail version of the same image above the full image at the head of a post.

    Is there a way to actually make the feature work?
    Many thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
    Replies
  • #3999
    Jason Bobich
    Keymaster

    Hello,

    I just tested this feature on my end and everything is working fine. Is it possible you’re misunderstanding how the options work? — I’ll explain how to hide the featured image on the single post (i.e. “full post” as you’re referring to it) and if that’s what you’re doing with it’s not working, I’d be glad to check out your site from the admin.

    So, there are two ways to hide the featured images on single posts.

    1) You can do it globally throughout your site for all single posts. Go to Appearance > Theme Options > Content > Single Posts > Show featured images at top of posts? and select “hide thumbnails.”

    2) Or you can do it individually for posts. When editing a post, you can find this option under the “Post Options” —

    #4027
    vacha
    Member

    Thank you for your quick response. I see now that the option does not apply when the post is used in a post list or post grid. I used the builder to create the layout and in the primary content area, posts list (paginated) is used. Now that I realized this, I’ll work a different way.

    Our organization really loves this theme. We’re hoping it is one you bring to the new framework. By the way, we also use the Akita theme for another one of our sites.Your work is solid. Keep it up!

    Thanks again for your quick response.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The forum ‘The Arcadian Responsive WordPress Theme’ is closed to new topics and replies.