This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Edit Post Visual Tab – Empty?

  • Creator
    Topic
  • #8559
    allison
    Member

    I’m encountering a fun issue with this theme when editing posts. If I use the Edit Post > Text tab, everything shows up fine. If I click over to the Edit Post > Visual tab however, it is completely blank. Then if I go back to the Edit Post > Text tab, it is now blank as well. If I save as a draft or publish, the data reappears in the Edit Post > Text area (but always shows blank in the Edit Post > Visual area).

    Is there something in the Theme Setup that I’m overlooking?

    Thanks!

    Edit to add: I’m using WP 3.5.1 and the latest version of the theme.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
    Replies
  • #8560
    Jason Bobich
    Keymaster

    Hello,

    This would be some sort of conflict on your server with how the theme inserts the shortcode generator. It’s most likely some sort of security thing, but you’ll need to figure out the cause with your host to bypass.

    Also, it could be a simple matter of a permissions issue with the files of the theme. Did you upload the theme manually? It’s possible when you did this you have files of the theme that have file permissions like 777, which will flag security blocks with some hosts.

    A good way to troubleshoot is to load the Edit Page screen in Google Chrome with the Developer Tools open and view the “Console” tab. Now, when the TinyMCE editor breaks, there will be some javascript error telling you why.

    See screenshot: http://www.uploadblvd.com/uploads/image_518b0dc427ba5.png

    If you show your host whatever this error message says, they can most likely look at your server’s error log, determine what the cause is, and adjust your configuration.

    #8614
    allison
    Member

    Thank you for the prompt response. I did some followup research on this and found out that it is a known WordPress issue, particularly for those who are using one or more of the security plugins. Some people have done workarounds by disabling some of the plugins or doing some hacks to wp-config, but the workaround I chose is to just enable the default template when editing posts, and reset it to Akita when done. I’m not too keen on removing the security stuff because I don’t want my site hacked, which is far worse than having to toggle Akita on and off for edits. 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The forum ‘Akita Responsive WordPress Theme’ is closed to new topics and replies.