This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Drop shadow and border around page after update

  • Creator
  • #14145

    Hi Jason and thank you for a fantastic WP theme and your super duper outstanding support.

    I just updated to Akita 2.0.3 with ftp and all went well except for a drop shadow which now appears around each page of this site. The layout was and still is set to ‘boxed’. All of my plugins were also updated following the theme update:

    For comparison—this is another Akita site that I created with the same settings but I haven’t updated the theme yet:

    So, please let me know how to eliminate that drop shadow frame.

    Thank you! Your efforts are very much appreciated!!!!!!!!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
  • #14158
    Jason Bobich


    You’d just take the box shadow off around your the #internal_wrapper div like this from your custom CSS.

    .layout_boxed #internal_wrapper {
    	-moz-box-shadow: none;
    	-webkit-box-shadow: none;
    	box-shadow: none;


    For CSS changes, it’s a good idea to use a tool like firebug or Google Chrome’s built-in developer tools to locate them and then put the overriding edits either in your child theme or in the “Custom CSS” option on your theme options page.

    Also, here’s a helpful tutorial on how to use Firebug – The only thing I’d suggest not doing is actually making edits to the theme’s CSS files, as it shows at the end of that video. However, the video serves as a good introduction to Firebug and how it can be used to find what CSS is effecting certain areas of your site without ever digging around in any files.


    I added it to the Custom CSS and it worked like a charm.
    Thank you, Freeethinka

Viewing 2 replies - 1 through 2 (of 2 total)
  • The forum ‘Akita Responsive WordPress Theme’ is closed to new topics and replies.