This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

[Twitter API] Could not fetch Twitter RSS feed.

  • Creator
    Topic
  • #8920
    inetmedia
    Participant

    Hi!

    For several days, the feed does not work anymore!
    I see only this Message: “Could not fetch Twitter RSS feed.”

    best regards
    Ralf

Viewing 14 replies - 1 through 14 (of 14 total)
  • Author
    Replies
  • #8922
    inetmedia
    Participant

    The feed on the demo page has the same problem:
    See: http://demo.themeblvd.com/?theme=alyeska

    Best regards
    Ralf

    #8928
    lilsteevey
    Member

    Hi,

    Yes, I am having the same issue – please help! I read on Twitter that they’ve updated their API, could this be the problem?

    Thanks,
    Steve

    #8929
    Jason Bobich
    Keymaster

    Hello,

    We’re working on it. — At the start of the week, Twitter completely ditched the previous version of their API and they no longer support RSS at all, which is how the theme was using internal WordPress RSS functionality to pull and cache from Twitter. The entire system needs to be completely re-done.

    We’ll be releasing a plugin in the WordPress plugin repository that will replace the Twitter functionality currently being used in our themes.

    Until then, here’s a nice simple widget plugin made by another plugin author you can use for the time being to achieve a similar look the theme gives:

    http://wordpress.org/plugins/really-simple-twitter-feed-widget/

    #9000
    torndownunit
    Participant

    I am having issues with Simple Twitter Widget as well. Other people seem to be as well from looking at the support forum. It’s importing a feed, but it’s weeks behind. Others are listing the same problem with feeds being days or weeks out of date.

    #9001
    Jason Bobich
    Keymaster

    Hold tight, I’ve got our new plugin almost finished. It’s called Tweeple, and will be available here when finished:

    http://wordpress.org/plugins/tweeple/

    If you want to try it, it’s also working and available now on Github if you want to download it.

    Github repo: https://github.com/themeblvd/Tweeple

    Direct download link: https://github.com/themeblvd/Tweeple/archive/master.zip

    I’m working on documentation for it and what not, and going through for any bugs. Then, I’ll post it on wordpress.org.

    #9002
    torndownunit
    Participant

    Thanks for the speedy resolution. I added the widget from Twitter, which seems to be the solution mentioned in a bunch of plug-in forums on WordPress. It seems the changes messed up a bunch of them. But I will definitely be switching to your plug-in. I can wait until you are done your bug checking though.

    #9006
    inetmedia
    Participant

    Thanks Jason!

    #9025
    Jason Bobich
    Keymaster

    Thank you for your patience. We’ve just released our new plugin called Tweeple. It can be installed from the WordPress plugin repository.

    http://wordpress.org/plugins/tweeple/

    After you’ve setup your Twitter Authentication settings and configured a Twitter feed from WP Admin > Tools > Tweeple > Twitter Feeds, you can use the plugin’s “Tweeple Twitter Feed” widget. — This will give you a similar visual result as the theme’s “Theme Blvd Twitter” widget did previously.

    #9075

    OKay so to call the plugin on the main page i went to builder and added content from a page, created a page and called the shortcode. It doesn’t look very clean though when displaying on the main page. I also use shareaholic share icons and have disabled them but they still show up. Any suggestions? -aw

    #9087
    Jason Bobich
    Keymaster

    @aaronmwhitener

    … and called the shortcode. It doesn’t look very clean though when displaying on the main page.

    The Tweeple plugin doesn’t actually add any frontend styling. So, it’s only going to rely on what you currenntly have in your theme’s styles or any custom styles you want to write from a Child theme.

    There was never any kind of Twitter shortcode in your theme to mimic for the plugin, so you’re just going to see a standard list of the tweets. However, as stated above, the “Tweeple Twitter Feed” widget can be used and will look just like the “Theme Blvd Twitter” widget currently in your theme that no longer works.

    Additionally, today Tweeple was updated (v0.4.0) to include support for the “Tweet” element currently in your Layout Builder. That might be another option for you. This essentially just does what it did before — displays a single tweet in large font with an icon next to it.

    I also use shareaholic share icons and have disabled them but they still show up.

    And apologies, but I don’t think I understand you. I’m not quite sure what you mean by this, or how this relates to the Tweeple plugin?

    #9088
    Jason Bobich
    Keymaster

    If anyone wants to get that shortcode styled a little cleaner, more similar to the widget, you can use this as a starting point in your Custom CSS option or child theme’s custom.css file:

    .tweeple-feed-shortcode ul.tweets {
    	list-style: none;
    	margin-left: 0;
    }
    .tweeple-feed-shortcode li.tweet {
    	padding-bottom: 10px;
    }
    .tweeple-feed-shortcode .tweet-time a {
    	color: #888;
    	font-size: .9em;
    }
    #9191
    lilsteevey
    Member

    Hey Jason,

    I just installed the new Tweeple plugin and works perfectly! Thanks for the fast work to resolve this issue.

    Steve

    #9203
    inetmedia
    Participant

    Hi all!

    in Alyeska we have this Twitter-Feed-CSS
    /* Tweet */
    .element-tweet { font-size: 1.9em; line-height: 125%; }
    .element-tweet .tweet-icon { background:url(../images/elements/tweet-grey.png) 0 0 no-repeat; display:block; float:left; margin:0 30px 0 0; width:64px; height:64px; }
    .element-tweet .message { background-position:0 -64px; }
    .element-tweet .alert { background-position:0 -128px; }
    .element-tweet a { color: inherit; text-decoration: none; }
    .element-tweet a:hover { color: inherit; -ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)"; filter: alpha(opacity=80); -moz-opacity: 0.8; -khtml-opacity: 0.8; opacity: 0.8; }

    I need the same Alyeska design with Tweeple.
    Who has already implemented?

    I did not mean it with CSS 😉
    regards ralph

    #9208
    Jason Bobich
    Keymaster

    @ralph

    You actually don’t need to customize anything. As of v0.4 of Tweeple, support was added for the “Tweet” element of the Layout Builder in our themes.

    So, get yourself on the latest version of Tweeple, go to the Layout Builder, and just add the “Tweet” element again to your custom layout as you could before. You’ll notice now you have an option to select from your Tweeple feeds.

Viewing 14 replies - 1 through 14 (of 14 total)
  • The forum ‘Alyeska Responsive WordPress Theme’ is closed to new topics and replies.