This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Tagged: 

Conflicts with dsIDXpress IDX MLS listing plugin

  • Creator
    Topic
  • #13471
    visiwebs
    Participant

    Hi Jason,

    I’ve finally updated to Akita 2.0.3, the install, it was a little difficult but now I don’t have that to concern myself with again. I love your Tweeple plugin combined with BWS Google Sitemap options! I find I’m having a similar problem as “chill986” had that and I think your safe-guard for plugins may be the answer.

    Please have a look and compare the same listing at the following two links for the items listed below.

    “Akita” http://www.woodlandstownhomes.com/idx/mls-85305211-3_waterway_ct_the_woodlands_tx_77380
    ‘”AgentPress” http://www.ofthewoodlands.com/idx/mls-85305211-3_waterway_ct_the_woodlands_tx_77380

    1. The space above the title “3 Waterway Ct, The Woodlands, TX 77380 (MLS # 85305211)” should not render this way.
    2 The green and gray buttons do not display “REQUEST MORE INFO” & “SCHEDULE A SHOWING”,
    3. Line spacing between “ZESTIMATE” “RENT ZESTIMATE” and “WALKSCORE” is affected.
    4. Lastly but most importantly the Bing Maps Embedded, “BIRD’S EYE VIEW” does not show up at all.

    All this worked great before the upgrade and I too have gone through the process disabling all the plugins and re-enabling one at a time.

    Can you please help me? I will also provide you with link/userid/pw login to WP install upon request.

    – Happy Thanksgiving

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #13485
    Jason Bobich
    Keymaster

    Hello,

    A lot has changed in the frontend of the theme because we now incorporate Twitter Bootstrap. Some things you’re describing sound like the CSS of the plugin and the CSS of the theme (I’m assuming mostly from Twitter Bootstrap) just don’t jive right together. In order to integrate your third-party plugin, it looks like this will require some CSS tweaking on your part. I’d suggest installing a child theme, and putting any CSS edits into a style.css file.

    But with that said, I’m looking through and it seems like possibly quite a few big issues look to be being caused by some oddness WordPress automatic formatting. Do you have our Theme Blvd shorcodes plugin installed? If so, try going to WP Admin > Settings > Writing > TB Shortcodes, and disabling the raw shortcode. Does that help the issue at all?

    #13505
    visiwebs
    Participant

    Excellent!

    Yes I have the Theme Blvd Shortcodes plugin installed and disabling the Raw Shortcode took care of all the issues.

    Thank you.

    #13508
    Jason Bobich
    Keymaster

    Perfect!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The forum ‘Akita Responsive WordPress Theme’ is closed to new topics and replies.