This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Can't add media to page after WP 3.5 upgrade

  • Creator
    Topic
  • #1469
    mharpen
    Participant

    Anyone else having this issue with Alyeska and WP 3.5? Just wondering if it has to do with my plugins or the theme, or just a bug in WP 3.5.

    After upgrading WP to 3.5 I can’t add media now to a page. After selecting an image in media library and clicking the final “Add Media” button, nothing happens and the media is not added to the page.

    Seems that others are having this issue too:
    http://wordpress.org/support/topic/wordpress-35-add-new-media-not-working?replies=20

    Some people are saying the fix is to add:
    define(‘CONCATENATE_SCRIPTS’, false ); in my wp-config.php file just before require_once(ABSPATH . ‘wp-settings.php’);

Viewing 1 replies (of 1 total)
  • Author
    Replies
  • #1472
    mharpen
    Participant

    I looks like it was one of my plugins (Full width background slider). After disabling it, i’m able to add media to pages.

    But wow, there’s a lot of people posting the same issue with other plugins in various forums. WP 3.5 seems to have broken the Add media function for quite a few people using popular plugins. Beware…

    • This reply was modified 7 years, 11 months ago by mharpen.
Viewing 1 replies (of 1 total)
  • The forum ‘Alyeska Responsive WordPress Theme’ is closed to new topics and replies.