This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Tagged: 

Can Not Edit Content on Page

  • Creator
    Topic
  • #19270
    Derek Dalton
    Participant

    I am trying to edit my content on a page that has a Custom Layout. Before the update, I could edit the content on the page and now I can not.

Viewing 15 replies - 1 through 15 (of 24 total)
  • Author
    Replies
  • #19271
    Derek Dalton
    Participant

    So it looks like it takes away the option to (edit my content on the page) when I choose -> Personal Options -> Visual Editor -> Checked box -> Disable the visual editor when writing. Can you fix the update so I can check the box without losing the ability to edit my content on the page?

    #19277
    Jason Bobich
    Keymaster

    Hello Derek,

    What web browser are you using when you’re in your WordPress admin? After you updated the Layout Builder plugin, did you try clearing your browser cache? Are you using any other plugins that add to, or modify, the WordPress visual TinyMCE editor?

    #19288
    Derek Dalton
    Participant

    Here is a screenshot: http://awesomescreenshot.com/0a93vjes9d

    Web Browser: Chrome and Firefox
    Cleared Browser Cache: Yes
    Other Plugins (affecting TinyMCE): No

    #19290
    Jason Bobich
    Keymaster

    Hmm, yeah it should look like this (screenshot is in chrome):

    http://www.uploadblvd.com/uploads/image_546bc531f1bd1.png

    Would you mind sending me a login to your WP admin so I can check it out? You can send the info by going to My Account > Submit Private Info here on the support site. Just post here once you’ve sent the info so I can check for it.

    I’d like to get to the bottom of any issues with the Builder so I can get a follow-up update out as soon as possible.

    #19291
    Derek Dalton
    Participant

    I sent the info.

    #19293
    Jason Bobich
    Keymaster

    Oh, ok, I misunderstood before. I now see understand your issue and can produce the same result on my end. I’ll look into this today, and see what I can do to allow disabling the visual editor to still work with the Builder.

    #19294
    Jason Bobich
    Keymaster

    As a temporary workaround (which I understand is annoying), to edit the content of the page, you could switch the page template over under Attributes > Page templates back to default, make your edits to the content, then put back the “Custom Layout” template when you’re done.

    #19295
    Derek Dalton
    Participant

    FYI: It also affects on the visual editor the ability to scroll down and see your content.

    #19344
    Jason Bobich
    Keymaster

    A v2.0.1 update has been posted for the Layout Builder plugin. Please let me know if you continue to have any problems.

    https://wordpress.org/plugins/theme-blvd-layout-builder/changelog/

    IMPORTANT: Make sure to clear your browser cache after updating the Layout Builder plugin to ensure all new scripts are working properly when you’re editing a layout.

    #19415
    jbisonaroll
    Participant

    I am having the same problem on some pages, but not others. All pages on the site use the Default Layout.

    WordPress Version: 4.0.1
    Layout Builder Plugin: v2.0.1
    Web Browser: Chrome and Firefox
    Cleared Browser Cache: Yes
    Other Plugins (affecting TinyMCE): No

    What do you need from me to look into this situation for my site?

    Thanks,
    JB

    #19428
    Jason Bobich
    Keymaster

    Hello JB,

    The problem you’re having couldn’t be what’s being described here, as the aspects causing the issues were removed in 2.0.1, and were only applied to begin with when “Custom Layout” page template is selected.

    Can you try tell me more about what issue you’re having? If you disable the Theme Blvd Layout Builder plugin, does the issue go away?

    #19441
    jbisonaroll
    Participant

    Hi Jason,

    The editor bar (not sure what to call it) is missing in both visual and text mode from certain pages on the site.

    Here’s a screenshot of what I’m referring to: http://postimg.org/image/r4sebmlvd/22cb60e1/

    You’re right – it’s not the TB Layout Builder plugin. I tried disabling that and the problem persists.

    I’m going to send you login information via the private option you mentioned for the person that created this topic originally.

    Thanks for your help,
    JB

    #19445
    Jason Bobich
    Keymaster

    @jbisonaroll This is most likely a javascript-related issue with some plugin you’re using. Please go through and troubleshoot by disabling plugins. I’m confident with some troubleshooting on your end, you’ll be able to determine which plugin is not jiving with the rest.

    #19448
    jbisonaroll
    Participant

    You are correct. Your theme/framework/plugins are no longer compatible with Gravity Forms.

    Hopefully that’s something you’ll address. I’ve purchased/used this theme through several client accounts at Themeforest. They rely heavily on Gravity Forms so this will be a big problem for them.

    Anyway, thanks for pointing me in the right direction.

    Happy Thanksgiving,
    JB

    #19449
    Jason Bobich
    Keymaster

    I’m using Gravity Forms v1.8 on my end with Alyeska, and have no problems with the Edit Page screen or the Visual/Text editor of WordPress. Are you sure that’s where the issue is coming from? Have you tried contacting Gravity Forms support?

Viewing 15 replies - 1 through 15 (of 24 total)
  • The forum ‘Alyeska Responsive WordPress Theme’ is closed to new topics and replies.