This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Tagged: ,

Can anyone help with column layout?

  • Creator
    Topic
  • #19033
    cazgillo1
    Participant

    Not sure if anyone can help but I have read documentation, watched videos and changed settings and still my columns are not showing up correctly on any pages that I have created. I have also deactivated the plug-in WP Bakery Visual Composer as I wasn’t sure if this was causing a conflict. My columns will only show horizontally and not vertically. In the Page Builder, I had also used the Alyeska Home Page and the columns there also are placing vertically. Maybe I have an incorrect setting somewhere?

    http://postimg.org/image/ylbx9plqv/

Viewing 8 replies - 1 through 8 (of 8 total)
  • Author
    Replies
  • #19036
    Jason Bobich
    Keymaster

    Hello,

    Could you please provide a live link to the issue? I’d be glad to check it out.

    #19038
    cazgillo1
    Participant

    http://postimg.org/image/ylbx9plqv/

    Also in looking at the demo there is tons of shortcodes on the page editor indicated by a TB. I do not have that option

    #19039
    cazgillo1
    Participant

    The columns do not seem to work on any pages. See link below

    http://postimg.org/image/vnawwpumv/

    #19041
    Jason Bobich
    Keymaster

    Again, please provide a live link to your site because I’m not able to tell what you’re actually doing from a screenshot, but I’m sure there’s a simple explanation. If you’d like to send the link privately, you can do so from My Account > submit private info, here on the support site.

    #19043
    cazgillo1
    Participant

    Hi Jason,
    Thanks for the reply. I sent you the link through private info.
    Thanks for your help.

    #19044
    Jason Bobich
    Keymaster

    Hm, so I’m trying to login with the username “admin” and the password you provided, but I’m not able to get in. Are you sure you provided the right login info?

    #19050
    cazgillo1
    Participant

    Resent you info through private info. Should be fine now. Sorry. Not sure why it wasn’t working before.

    #19057
    Jason Bobich
    Keymaster

    The issue you’re having is because of the plugin you have installed at /wp-content/plugins/columns/. This plugin is adding a stylesheet which styles generic column classes and interferes with the theme’s columns which use similar classes.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The forum ‘Alyeska Responsive WordPress Theme’ is closed to new topics and replies.