This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Tagged: 

Block buttons not blockin'

  • Creator
    Topic
  • #17917
    timworx
    Participant

    Hey there,
    I’ve tried using the block setting for the button shortcode, but I’m not having any luck. It doesn’t even seem to add any extra css when it is set to

    block="true"

    . Not sure whether it should be this way, but it’s

    class="btn wheat btn-large"

    .

    I can see that adding

    btn-block

    in the dev tools does make it a block. At this point I’ll just skip shortcodes and use HTML – but it would be nice to have it work :p

    Any thoughts?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #17918
    Jason Bobich
    Keymaster

    Hello,

    I just went and tried it and it’s working on my end. Are you using latest version of Jump Start and Shortcodes plugin?

    #17919
    timworx
    Participant

    Hmm. It’s definitely the latest version of the plugin – although I don’t know that Jumpstart is, though. That must be the problem.

    #17920
    Jason Bobich
    Keymaster

    We’re on 1.2.4. I feel like this was something added in the 1.2 update, which was pretty significant, but I can’t remember.

    http://themeblvd.com/changelog/?theme=jumpstart

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.