This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Tagged: 

bbPress title tag issues

  • Creator
    Topic
  • #21377
    2drealms
    Member

    Hello,

    I recently purchased JumpStart and currently setting it up for our site. I’m really loving 2.0 (installed b3). A few issues I have ran into.

    When you’re viewing a forum page, there seems to be something going on with the header:
    https://www.dropbox.com/s/zjj4rdnc2jjpetm/js2_bbp_header.png?dl=0

    On this site, it seems to be working fine. I see:

    Forum: Jump Start | Support as the header.

    Any ideas?

    Jarrod

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #21388
    Jason Bobich
    Keymaster

    Hello Jarrod,

    Unfortuantely I’m pretty certain this is an issue with the bbPress plugin, which I would imagine they’ll everntually work out. — With WordPress 4.1, there is a new way that WordPress is asking theme athors to handle the title tag, and so this is what I’ve done in Jump Start 2. You can verify this by activating Twenty Fifteen, the latest default WP theme, which also uses this method for implementing the title tag, and you should see that you have the same result.

    #21393
    2drealms
    Member

    Hi, thanks for the reply. Hmm… I see what you mean.

    #21400
    Jason Bobich
    Keymaster

    I have it on my to-do list to post in the bbPress trac to let the know, if they’re not aware.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.