This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Tagged: ,

Background and Images not showing up

  • Creator
    Topic
  • #16453
    Derek Dalton
    Participant

    I am using WP 3.9 and the latest theme update.
    My background image does not come up on iOS 7 iPad Chrome app. It shows on Safari.
    Though for both iOS browsers I have a attachment page that the image does not come up.

    Background image ex. – reallifeministries.com
    Attachment image page ex. – reallifeministries.com/?attachment_id=9515

Viewing 8 replies - 1 through 8 (of 8 total)
  • Author
    Replies
  • #16454
    Jason Bobich
    Keymaster

    Hello,

    I can’t get your background to show on any browser at all, but this appears to be unrelated to the Alyeska theme in anyway. It looks like some kind of issue with your server and the file you’ve uploaded for the background image.

    Checkout what happens when you try to view the background image you’ve included:

    http://wptest.reallifeministries.com/wp-content/uploads/2013/07/no_other_gospel_wide_cb.jpg

    #16455
    Derek Dalton
    Participant

    How about the attachment image page? Not having the image come up.
    Attachment image page ex. – reallifeministries.com/?attachment_id=9515

    #16456
    Jason Bobich
    Keymaster

    I see the image on the attachment page and your background… but I’m a little confused as to what you’re getting at because this attachment page is for an image that is not what you’ve selected as your background.

    #16457
    Jason Bobich
    Keymaster

    Or you’re trying to demonstrate that you’re having issues with uploaded image showing in general? I would contact your webhost or whoever manages you WordPress install.

    All images you’ve referenced are extremely large, too. Not sure if that could have anything to do with it.

    #16458
    Derek Dalton
    Participant

    Sorry the above questions were two separate issues. I fixed the background (thank you). But the attachment page is not showing the image on iOS 7 iPad App Chrome.

    #16459
    Derek Dalton
    Participant

    I didn’t know if there was a setting in the theme options or WordPress that is blocking the image. I will look into my webhost. Thank you for your time.

    #16460
    Jason Bobich
    Keymaster

    Yeah, no setting I’m aware of. But the image is really huge, like way bigger than an image needs to be for where you’re displaying it. I’m wondering if it’s just not loading because it’s so big or something like that.

    #16461
    Derek Dalton
    Participant

    That was the issue. I resized and compressed the image. Now it shows up correctly. Again thank you.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The forum ‘Alyeska Responsive WordPress Theme’ is closed to new topics and replies.