This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Tagged: 

Auto [lightbox] question vs older rel="themeblvd_lightbox" method

  • Creator
    Topic
  • #22905
    bennettwebmaster
    Participant

    Now that I’ve gotten my custom sidebars squared away, I noticed that none of the lightbox images work anymore.

    The older way of calling up the lightbox was with the rel=”themeblvd_lightbox” code. It seems that no longer works? We have several images using that method. Is there a way to re-enable that older method or do we just need to go through and do a scrub of the site to update to the newer method? It does work, but it’ll be a bit tedious to update it.

    On the topic of that, the automatic [lightbox] feature doesn’t appear to be working. I’ve gone over to my test site and disabled all plugins, minus the themeblvd ones. Still when inserting an image to link to a media file it just uses the standard method vs [lightbox]. Any ideas on that?

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
    Replies
  • #22911
    Jason Bobich
    Keymaster

    Hello,

    No, unfortunately there’s no way to re-enable it. When we originally made the change, I posted a PrettyPhoto plugin to wordpress.org that would re-enable it for people, giving everyone a sort of grace period for the change. After about two years (actually fairly recently), it was exposed that there was some sort vulnerability with the prettyPhoto lightbox script. So we decided two years was long enough and took down the plugin.

    In terms of the auto-lightbox feature, make sure you have it enabled. In your WP admin go to Settings > Writing > Theme Blvd Shortcodes > Auto Lightbox.

    A while back I set this option to be disabled by default because a lot of people don’t like how it messes with the out-of-the-box WordPress editing experience.

    #22915
    bennettwebmaster
    Participant

    Yeah we were behind the curve on updating the theme but we have it under control now. I’ve enable that feature. Figured it was something simple. Thanks for your help! 🙂

Viewing 2 replies - 1 through 2 (of 2 total)

The forum ‘Alyeska Responsive WordPress Theme’ is closed to new topics and replies.