This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Akita Slide

  • Creator
    Topic
  • #383
    nezoe
    Member

    I purchased the theme “Akita” to create a nonprofit site, and the slide function doesn’t even work on IE 9.  H\ow come it works on the DEMO site? I see there is a plugin called “Respond.js” but I couldn’t make it work.  Is there a way to fix this?  I’m okay to give up on slide show for IE browser, if it can be fixed turning responsive futures off for the IE, if possible.

    Thanks!

    Nezoe

Viewing 9 replies - 1 through 9 (of 9 total)
  • Author
    Replies
  • #384
    Jason Bobich
    Keymaster

    Hello Nezoe,

    I assure you that the sliders in the theme work with IE9. Can you please provide a link to the issue specifically you’re having with your site? And then we can take a look at what you have going on with your site and what you’ve setup.

    #385
    nezoe
    Member

    Thank you for the quick reply.  Here is the site:

    http://formedfamiliesforward.org/

     

     

    #390
    Jason Bobich
    Keymaster

    You’ve got some sort of javascript conflict on your site that’s only registering in IE. What is this that you’ve placed in your Custom CSS on your Theme Options page?

    if ($().flexslider) {
        if (window.navigator.userAgent.indexOf('MSIE 8.0;') > 0) {
            $('.flexslider').flexslider({ slideshowSpeed: 5000, animation: "fade", animationDuration: 0, controlNav: false, pauseOnHover: true, directionNav: true });
        } else{
            $('.flexslider').flexslider({ slideshowSpeed: 5000, animation: "fade", controlNav: false, pauseOnHover: true, directionNav: true });
        }
    };

    And have you made any other modifications? Are you using any other plugins that use Flexslider or perform any javascript actions?

    #391
    nezoe
    Member

    I was trying to fix the problem with not a lot of knowledge of javascript 🙁  Please talke a look now. Thanks.

    #392
    nezoe
    Member

    oh also, I tried Respond.js.  but couldn’t figure out how to make it work, and deactivated it.  That’s pretty much all i did.

    #395
    Jason Bobich
    Keymaster

    So it looks like your slider is working now in IE. What ended up being the problem?

    #397
    nezoe
    Member

    No idea!..  I recreated the slider and used “slide” instead of “fade” option.  It even works on IE8.  Thank you for your replies.

    #3016

    Hi,
    I’m also having some problems with the slider in IE. It looks fine in other browsers, but not in IE8. Any ideas?

    http://roos-bygg.com

    Edit: Same problems in IE9.

    • This reply was modified 7 years, 10 months ago by emilottersten.
    • This reply was modified 7 years, 10 months ago by Jason Bobich.
    #3045
    Jason Bobich
    Keymaster

    @emilottersten What you’ve got setup is something completely custom, it looks like, in regards to the slider. I believe the issues you’re having in IE have something to do with how you have the slider positioned in your header in your custom.css.

    I’m thinking it has something to do with how you’ve floated the entire slider. You could possibly set the header up with two DIV’s floated next to each other, but that both have a width of 50%. Then, put your slider inside of that second 50% DIV. But I think the main point is that by trying to float the slider you’re messing with how Flexslider is trying to determine the width and rotate through the slides. The slider needs to be sitting normally as a non-floated block-level element in a container with a structured width.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The forum ‘Akita Responsive WordPress Theme’ is closed to new topics and replies.