This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Add New Floating Widget Area completely blank

  • Creator
    Topic
  • #21034
    Kira Woodmansee
    Participant

    Site: tflcar.com
    WP Version: 4.1.1
    Alyeska Version: 2.1.4

    I’m redesigning parts of this site and need to add several new floating widget areas. Unfortunately, when I go to Appearance > Widget Areas and try to Add New, I get a blank grey screen:

    http://postimg.org/image/e41jto8gb/

    What’s especially weird is that this company has a nearly identical site, tfltruck.com, using the same version of WordPress and the theme and the same plugins – and floating widget areas work as normal.

    I deactivated all the plugins and still had the problem. When I tried to update the theme, I get this error:

    Warning: require_once(/home/tflcarco/public_html/wp-content/themes/alyeska/framework/admin/modules/options/options-interface.php) [function.require-once]: failed to open stream: No such file or directory in /home/tflcarco/public_html/wp-content/themes/alyeska/framework/themeblvd.php on line 30

    Fatal error: require_once() [function.require]: Failed opening required ‘/home/tflcarco/public_html/wp-content/themes/alyeska/framework/admin/modules/options/options-interface.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/tflcarco/public_html/wp-content/themes/alyeska/framework/themeblvd.php on line 30

    Please help!!!

Viewing 1 replies (of 1 total)
  • Author
    Replies
  • #21046
    Jason Bobich
    Keymaster

    Hello,

    These errors suggest that you’re not uploading the new theme correctly.

    The errors are calls to files that no longer exist, from themeblvd.php. And in the updated themeblvd.php there are no longer calls to these files. This shows that you have some mix of old and new files.

    So, I’d take another look at what you’re doing when you’re uploading these files. Are you doing this through FTP? I’d double check how you’re working with the files. Maybe just delete the entire /wp-content/themes/alyeska directory so you know you’re starting fresh, and then upload the new one to /wp-content/themes.

    And then after you’ve moved past this initial issue of uploading the new theme, make sure you’re taking note of the things in this article, since you’re going from v2 to v3:

    http://support.themeblvd.com/updating-to-framework-v2-3/

    And after you’re all up-to-date, we’ll address your initial issue of the Widget Areas page not working, if it still exists (it may be an issue with a setting on your host).

Viewing 1 replies (of 1 total)

The forum ‘Alyeska Responsive WordPress Theme’ is closed to new topics and replies.