This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

ad above header not showing

  • Creator
    Topic
  • #6294
    terra100
    Participant

    Hi Jason –

    Ever since I updated my theme, the ad above the header isn’t showing. My “ad” is actually a widget with social media icons. Is there an “on” button for the ad?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
    Replies
  • #6297
    Jason Bobich
    Keymaster

    Hello,

    Nothing has changed, as I far as I know. If there’s a widget there, it should show. I just verified on my end and all is working right over here.

    Is it possible at some point you’ve removed the widget or WP removed it when adjusting the theme? Go to Appearance > Widgets and verify the widget is still actually where you think it is. Or is it possible you’ve been messing with custom widget areas and assignment for that location under Appearance > Widget Areas?

    #6303
    terra100
    Participant

    Hi Jason –

    To test, I created a simple version of the widget in HTML and it is showing. So, perhaps there is a problem with the widget or compatibility with the widget and a theme or other widgets.

    In any case, I’ve gone ahead and created an HTML + CSS Custom to mimic what the widget was doing — and I’ll leave it at that. It was just for customer social media icons, so that was doable.

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The forum ‘Barely Corporate Responsive WordPress Theme’ is closed to new topics and replies.