This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Tagged: , ,

Accordion toggle icon not showing until toggle opened

  • Creator
    Topic
  • #16228
    mike-se
    Participant

    It seems like the accordion toggle icon has vanished on several sites, it shows up only after the toggle has been opened, and I can’t figure out whats going on?

    WP 3.8.2
    JS 1.1.3 with all the latest JS plugins.

    Is it just me? I would very much appreciate any help to fix this.

    Example: http://www.lindrooshalsa.se/vaxtbaserat-lakemedel/husk-lindroos/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Author
    Replies
  • #16229
    Jason Bobich
    Keymaster

    Hello,

    Yeah, I think it’s a weird result of the mix of the updated Shortcodes plugin with the previous version of Jump Start. If you update Jump Start to the latest, it will go away. The reason is because in Jump Start 1.2, we updated FontAwesome to the latest version, which works completely different than the last in terms of icon names, HTML markup classes, etc.

    #16231
    Jason Bobich
    Keymaster

    If you want a temporary CSS fix for now before updating, you can do this, too.

    .icon-sign:before {
    	content: "\f055";
    }
    #16232
    mike-se
    Participant

    Great. Thanks Jason!

    That will give me a bit of time to update everything.

    #16235
    Jason Bobich
    Keymaster

    Yeah sorry about that. The Shortcodes plugin is getting very cluttered with if this framework version, if that framework version, etc. So, I just missed that one accidentally.

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.