This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Tagged: ,

1.1.5 Question

  • Creator
    Topic
  • #6634
    boomtastic
    Participant

    I am using this on my site but its not up to date with your current releases… is this correct? I downloaded a plugin and it said you have to be on version 2.2+. is this the version that is still in the pipe?

Viewing 1 replies (of 1 total)
  • Author
    Replies
  • #6641
    Jason Bobich
    Keymaster

    Hello,

    Yes, this is correct. The only theme currently for sale that contains framework v2.2 is Jump Start. I’m working on updates for the other themes on ThemeForest. However, most of these plugins that require framework v2.2, you don’t actually need because their functionality is already in your theme. — Layout Builder, Widgets, Widget Area Manager, Slider Manager, Shortcodes etc. — In the next update to the theme, this functionality currently in your theme are getting moved to these other plugins.

Viewing 1 replies (of 1 total)
  • The forum ‘Akita Responsive WordPress Theme’ is closed to new topics and replies.