This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Reply To: Post content showing twice

#2150
Jason Bobich
Keymaster

The settings exist the way they do for some important reasons behind the scenes and a lot of thought has been put into them. If you’re curious, this is from the Alyeska FAQ over on ThemeForest.

http://themeforest.net/item/alyeska-responsive-wordpress-theme/164366/faqs

========

There are two completely separate methods you can do to set the custom layout you’ve built as your homepage.

Method 1: Create your custom layout, apply it to a static page, and then assign that page as your static frontpage under Settings > Reading > Frontpage Displays.

Method 2: Under Settings > Reading > Frontpage Displays, select “your latest posts.” Create your custom layout. Then, go to Appearance > Theme Options > Content > Homepage, and select your new custom layout as the content for the homepage. If you’re using an element in your custom layout that uses post pagination, make sure you use this method.