This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Reply To: Post content showing twice

#2145
Kjetil
Participant

Thanks again
Problem solved – though in an other way than you might think.
First: I had used the layouts as I intended. “Forside” = Front page and “Innleggsside” = post page in Norwegian.
But it seemed that the selections I’d made somehow mixed up:
I had – in the Settings > Reading: front page set to static/ “Smaken av Italia” and post page set to “Siste nytt”
and in
Appearance > Theme options > Content > Homepage / Homepage content (set to custom layout – “forside1”.

Everything works fine after I disconnected the custom layouts from those two pages (the front page “Smaken av Italia” and the post page “Siste nytt”)
and
(left the Settings > Reading as described above and)
switched Appearance > Theme options > Content > Homepage / Homepage content to “Posts”

I believe the latter setting shouldn’t be like that, but it works. In a way I’ve set both “Siste nytt” and the front page “Smaken av Italia” to show posts, but…
– just happy to have it all in place.

Thanks for your time an effort looking into things,
Kjetil