This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Reply To: Portfolio pagination

#1838
Jason Bobich
Keymaster

Yes, I understand. Your “Older Entries” link goes to a 404 page. But I don’t think you’re quite understanding what I’m explaining to you.

I’ll try to explain a little more descriptively. — In most cases, when this happens, it is because the “posts per page” option of the portfolio pages is conflicting with the global “posts per page” option of WordPress located at Settings > Reading on your server. This happens to some people and can be resolved by ensuring that global posts per page setting to matches the setting you’ve setup on your portfolio.

So, in your site, make sure the two following settings match:

1) Settings > Reading > blog posts to show at most
2) Complexity > Theme Options > Portfolios > How many items per page?

So, make sure both of these options have the same number. This should solve your issue. If it does not, let me know.