This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Reply To: Portfolio pagination

#1782
Jason Bobich
Keymaster

Go to Settings > Reading > Blog posts to show at most and change the number to 9, so it matches what you have set for your portfolio pages.