This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Reply To: No More Visual Editor with WP 3.5 :

#2253
Jason Bobich
Keymaster

Ok, so I’ve seen this before. It’s rare, but it happens. Your server is generating an internal server error from the theme’s shortcode generator. Specifically, it’s this file:

/wp-content/themes/akita/framework/shortcodes/tinymce/editor_plugin.php

It’s impossible to know for sure without having access to your server’s error log, but most likely it’s a mod_security issue. This is an extension of Apache that some hosts have setup more restrictive than others. I have a feeling this is what it is. Just contact your webhost, tell them that file is generating an Internal Server error always on your server, and they’ll be able to see why and most likely fix it.