This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Reply To: Is this theme compatible with WP 3.5?

#2659
Jason Bobich
Keymaster

Hello,

Yes, the theme is compatible with WordPress 3.5, which is what’s being used on the live demo: http://themeblvd.com/demo/swagger

There was never any update that was needed for this. Ironically, the only update made on ThemeForest was updating to say it’s compatible. I guess with Envato’s system, when you update anything on the product, it marks this down as the theme being edited, which is a little misleading in my opinion.

With that said, you are using an old version of Swagger. You can always get the latest version from ThemeForest.net > My Account > Downloads. However, I don’t think that’s your problem.

Ok, so why does your site not work? — You have javascript errors on the frontend of your website. It appears you have a plugin installed that has removed the default version of jQuery that WordPress implements and included the very latest jQuery v1.9.0. This version of jQuery breaks some stuff in the theme. I’m guessing it’s the plugin called “super-rss-reader” but that’s only a guess. Try deactivating it.