This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Reply To: home page/widgets

#2794
Jason Bobich
Keymaster

strange that the url did not show up here it is again

Before you added an “s” to the end of the URL. That is why it wasn’t correct.

Any way back to the first question that I am having trouble with when I go into settings and select reading settings. I select the static page > front page and the select drop down menu my home page does not show up.
this is where I know I screwed something up in the menu

This isn’t how your homepage is currently setup, which is fine. If that works for you, stick with it. I don’t see any problems with your Home button.

In the future, if you do ever have a problem with the Home button. Simply, go back to Appearance > Menus, edit your main menu, delete the home button, and re-add it again.

==============

FYI — There are two ways you can set a custom layout to your homepage. Using either one is perfectly fine.

Method 1: Create your custom layout, apply it to a static page, and then assign that page as your static frontpage under Settings > Reading > Frontpage Displays.

Method 2: Under Settings > Reading > Frontpage Displays, select “your latest posts.” Create your custom layout. Then, go to Appearance > Theme Options > Content > Homepage, and select your new custom layout as the content for the homepage. If you’re using an element in your custom layout that uses post pagination, make sure you use this method.