This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Reply To: disable keyboard events in sliders

#2931
askwpgirl
Participant

Hi Oberon,

I’m a fellow NextGEN Gallery and Jump Start user.

I was able to solve this problem as follows:

1 – The slider used by Jump Start is the Flexslider by Woo Themes. It’s advanced documentation is here:
http://www.woothemes.com/flexslider/

2 – I found the function for the Flexslider in Jump Start here:
jumpstart > framework > functions > helpers.php

3 – I copied lines 807 to 884 to the TOP of my child theme’s functions.php file (be sure to NOT include the IF statement on line 806 or the final bracket on 885).

4 – I inserted the following flexslider option I found on the Woo Themes site to the top of the function where it says, UseCSS, video, smoothHeight, prevText, nextText, animation, etc:

keyboard: false,

5 – Save and upload the file and the keyboard events are disabled for the Flexslider.

Let me know if that works.