This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Reply To: disable keyboard events in sliders

#3087
askwpgirl
Participant

Hi Mike,

Hey, are you in Boulder? I teach at Boulder Digital Arts. Small world. I also created the Gold Hill website a few years ago for the towns folk to keep in touch with happenings up there. Glad to know another Jump Start enthusiast here.

I teach a NextGEN Gallery class, so I do a lot of testing and trying out of things and consolidated documentation for my class notes, though, the Photocrati folks are keeping up the new NextGEN website very well and constantly adding new plugin information, etc.

For Sacred Cave, I used a CSS trick in the NextGEN Gallery stylesheet to show the first thumbnail in a gallery and have that open in a gallery effect. Not sure if that’s what you did here or not. Here’s the info for that:

Insert the following code in the nggallery.css file (be sure to copy this file to your theme’s folder):

/* For NextGen Gallery. Displays thumbnails on a page, and when you click each thumbnail opens it's own gallery. Normally when you insert a gallery, it displays all the thumbnails in the gallery. This hack will hide all the thumbnails except the first one. Make sure you don't display [show slideshow], because that will be the first child. */
div.ngg-gallery-thumbnail-box { display:none; }
div.ngg-galleryoverview div:first-child { display:block; }
/* Star HTML hack. Styles are only interpreted by IE6 */
* html div.ngg-gallery-thumbnail-box { display:block; }

IMPORTANT NOTE: You must turn Piclens Off in the General Options and Slideshow Off in the Gallery Options.

Let me know how you are creating this page. Since this is off topic for Jump Start, feel free to email me via http://moongoosedesigns.com. You might be having a different issue that perhaps we could put our heads together to solve. Perhaps related to the Gallery Options for pagination.