This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Reply To: Buddypress Testing

#1633
Jason Bobich
Keymaster

Make sure when you’re testing, that you’re using the development version of BuddyPress 1.7. BuddyPress 1.6 and earlier will not work right because of how their old template system worked.

http://buddypress.org/download/