This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Reply To: Blog only loading first page of posts

#2608
Jason Bobich
Keymaster

As a troubleshooting method to see if that is the issue with your site, you should turn them off temporarily. To turn them off, go to Settings > Permalinks, set them to “default” and save the Settings page.