This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Reply To: Akita Slide

#390
Jason Bobich
Keymaster

You’ve got some sort of javascript conflict on your site that’s only registering in IE. What is this that you’ve placed in your Custom CSS on your Theme Options page?

if ($().flexslider) {
    if (window.navigator.userAgent.indexOf('MSIE 8.0;') > 0) {
        $('.flexslider').flexslider({ slideshowSpeed: 5000, animation: "fade", animationDuration: 0, controlNav: false, pauseOnHover: true, directionNav: true });
    } else{
        $('.flexslider').flexslider({ slideshowSpeed: 5000, animation: "fade", controlNav: false, pauseOnHover: true, directionNav: true });
    }
};

And have you made any other modifications? Are you using any other plugins that use Flexslider or perform any javascript actions?